w-fi calling and sleeping

Anyone else having a problem with wifi calling turning off when BB Priv goes into sleep mode?

Is there a way (settings, app etc.) to prevent Priv from going to sleep – instead just have the screen turn off?

Is there a setting for turning the sleep mode off – completely.

 

Settings – Keep wifi on during sleep in set to Always.

Using T-mobiles ASUS router.

 

I am trying KeepWIFI app with limited success.  Wifi stays on with this feature, but wifi calling turns off.

If I leave the sleep timer to 30 minutes, then screen stays on draining battery; but wifi calling doesn’t turn off.  Once phone goes to sleep, then connecting (even for incoming calls) takes a few rings with the risk of going to voicemail, or i risk poor call quality.

Add Comment